Kivy Andorid'e Paketlerken Hata Alıyorum

kivy
#1

Arkadaşlar merhaba , kivy 'de yaptığım app’i androide paketlerken hata alıyorum hata kodları şöyle ;

# Check that aidl can be executed
# Search for Aidl
# Aidl not found, please install it.

bu hatların öncesinde bayağa bişiler yapıyor.

#2

https://developer.android.com/training/basics/firstapp/creating-project

burası yeterli olacaktır.

#3

Bişey göremedim ben ama :slight_smile:

#4

şuraya bakar mısınız

#5

Teşekkürler yarın bakıcam bilgisayarı kapattım çıldırtıcak bu hatalar beni. Buildozeri pip ile kuruyorum ama python3.6 'ya kuruyor

#6

İlk başlarda biraz sorunlar çıkıyor ama stabil hale geldi mi daha sorunla karşılaşmazsınız :slight_smile: