Arkadaşlar pycharm da pyaudio çalışmıyor

bütün yolları denedim pip install dır ınterpreter olarak yüklemek tir
cmd de pip install pyaudio yaptığımda bana yüklü olduğunu söylüyor ama pycharm da import ettiğimde bulunamadı diyor interpreter kısmından yüklemeye çalışıyorum o da olmuyor acaba pycharm ın sürümü ile pyaudio sürümünde mi hata var

C:\Users\*****\AppData\Local\Programs\Python\Python39\Lib\site-packages
Python sürümünüze bağlı olarak yukarıda vermiş olduğum dosya yoluna gidip pyaudio var mı diye kontrol edebilir misiniz? PyCharm’da yeni proje oluştururken “Base Interpreter” seçebiliyorsunuz. Oradan güncel veya eski sürümü seçip import etmeyi deneyebilir misiniz? Anladığım kadarıyla farklı bir Python sürümünü kullanıyorsunuz veyahut yeni proje oluştururken “Inherit global site-packages” seçeneğini işaretlemiyorsunuz. O seçeneği de işaretleyerek yeni bir proje oluşturup import etmeyi deneyebilir misiniz?

o klasör de


bu şekilde

Evet pyaudio Python 3.9 için kurulu görünüyor. Proje oluştururken “Inherit global site-packages” seçeneğini işaretleyip import etmeyi denediniz mi?