Sistem profil görseli atamasında sorun var


#1

Merhabalar;

Eskiden siz profil görseli seçmeyince sistem size hesap adınızın ilk harfiyle bir profil resmi oluşturuyordu. Ama artık aşağıdaki resimdeki gibi herkeste garip resimler var:

geribildirim

Kimin kim olduğunu ayırt edemiyoruz.

Düzeltilmesini talep ediyorum.

İyi forumlar :grinning:


#2

Bende böyle değil. Sizde niye böyle anlayamadım. Sekmeyi kapatıp açın, olmadı önbelleği temizleyin.


#3

Gönderdiğiniz ekran görüntülerini nereden aldınız?


#4

Hay Allah, kendi bilgisayarından aldım o görüntüleri, firefox’tan. Şimdi fark ettim de mobilde öyle değil. Ben bir önbelleği temizleyeyim bakalım.


#5

Hocam önbelleği temizledim sonuç aynı. Ben bu konuyu yarın iyice araştırayım en iyisi.


#6

Farkettiğim sorunları bu başlıkta yazacağım:

  • O resmi görünmeyenlerin resmine sağ tıklayıp “resme bak” basınca yeni sekmede “404 not found” hatası aldım. Bağlandığım link (yeni sekmede açınca 404, yazbel forumundan açınca “bu sayfa yok ya da gizli” uyarısını aldım)

#7

Bende de gidik. Mesela benim A harfi:

https://forum.yazbel.com/letter_avatar_proxy/v2/letter/a/b487fb/25.png


#8

Siz de mi firefox kullanıyorsunuz?


#9

<-- Su avatar da bozuk hatta.

https://forum.yazbel.com/letter_avatar_proxy/v2/letter/a/b487fb/45.png

Evet, Firefox. Site (nin kullandigi engine) Chrome icin mi tasarlanmis? IE 6 yillarina geri mi donuyoruz?


#10

Evet, bozuk. Ve ben bunu yazarken yaptığım alıntılamadaki profil resminiz yanıp sönüyor.

Bu sorunla ilgili anketi cevaplayalım:

  • Bu sorunu yaşıyorum
  • Bu sorunu yaşamıyorum

0 oylayanlar

Bu konuyu incelemek gerek.


#11

Anketlerde hiçbir resim gözükmüyor.
Bu sorun discourse ile mi yoksa yazbel ile mi alakalı öncelikle bunu tespit etmeli.
Ekleme: Şu linkte görüldüğü üzere sadece yazbel ile alakalı:


#12

Hımm… sanırım bir düzenleme yapılmak istenmiş, ama düzenleme doğru yapılamadığı için bu sorun meydana gelmiş.


#13

Fincem metal festivaline gitmeye yetecek kadar. Ayni versiyonu mu calistiriyor o site de?
Bu tarafta ne degisti ki.


#14

Böyle bir şey yok.

Forum en güncel halinde. Beta sürümleri bile kuruyorum. Muhtemelen geçici bir durumdur, azıcık sabredelim. Bu arada benim avatarda bir sorun yok. Gravatar kullandığımdan mı acaba? Gravatar kullanıp da sorun yaşayan var mı?

Sunucuda yer mi kalmadı diye düşünmeye başladım ama şu an bunu düşünmem için bir neden yok. Bu arada endişelenmeyin; forumu her gün kontrol ediyorum. Şu anda önemli bir sorun yok. Avatar sorunu ciddileşirse ya da başka bir sorun çıkarsa çözmek için elimden geleni yapacağım; aklımda birkaç fikir var.


#15

Avatar sorunu yaşayan birisi avatarını tekrar yükleyerek çalışıp çalışmadığını kontrol edip bizi haberdar edebilir mi?


#16

Beta sürümleri kurmak yerine stabil sürümleri kullanırsak bu gibi aslında çok da önem arz etmeyen sorunlarla daha az karşılaşırız sanıyorum.


#17

Discourse kurulmasını önerdiği için kuruyorum.


#18

Gravatar’i denemedim ama custom profile resmi oluyor.


#19

Yani sadece otomatik olarak atananlarda sorun var.


#20

Hayır bende @Erdem1 in resmi yok. Ama kendiminki var.